Veste proasta pentru utilizatorii WhatsApp! Cine are telefon de acest fel nu mai poate folosi aplicatia

Cei care detin un model mai vechi de telefon nu vor mai putea folosi aplicatia WhatsApp.
WhatsApp nu o sa mai fie folosit pe telefoanele cu platforme mai vechi de operare, anunta Daily Mail. Astfel, cei care inca au telefoane cu sistem de operare mai vechi, trebuie sa isi faca un upgrade, daca vor sa foloseasca in continuare aplicatia de mesaje.

Decizia a fost luata din cauza noilor optiuni disponibile pe WhatsApp, care nu mai sunt compatibile cu platformele vechi.

Pana la sfarsitul acestui an, aplicatia nu va mai functiona pe telefoane care ruleaza Android 2.1 si 2.2, Windows Phone 7 si iOS 6. De asemenea, pana in iunie 2017 va fi retras suportul pentru BlackBerry, Nokia S40 si Nokia Symbian S60.

Aplicatia WhatsApp este folosita de peste un miliard de oameni la nivel mondial, iar 7 din 10 utilizatori folosesc sisteme de operare oferite de Nokia si BlackBerry.

De acum, aplicatia o sa functioneze doar pe dispozitivele care au versiuni noi de Android, iOS si Windows.

 

tratament-pentru-par

Alte articole interesante

Lasă un răspuns

Your email address will not be published. Required fields are marked *